2 Replies Latest reply: Mar 22, 2012 9:44 PM by Alfred Lee RSS

    server reload failed after migration from v10 to v11

    Alfred Lee

      Dear Experts,


      I have 3 files migrated from the old v10 server to the new v11 server.

      2 of them were loading ok but the last one failed.

      i tried to open it from the v11 client and reload from there, the reload worked fine

      i then tried using the management console and reload the task again, it failed instantly again.

      Could some drop me some clue? Thanks!





        • server reload failed after migration from v10 to v11
          Erich Shiino

          Hi, Alfred.

          In this case, it's easier to identify the error reading the .log file

          In the same folder of the qvw, you should find a .log file with the same name of your qvw.

          If it is not there, you need to enable it inside the qvw.

          Open your file, go to settings -> Document properties -> General tab -> check generate log file.


          Even in the qmc, you can get some details. At the top of your screenshot, on the right, you can click on 'show task details'. It may be some section access problem, etc, but you will get more info in the .log file


          Hope this helps,