3 Replies Latest reply: May 15, 2014 7:25 AM by Erik Gustafsson RSS

    Lost connection to server error in QlikView doc

      We have a QlikView document created with 528 million records. It has 2 Make QVDs and then actual report which they all refresh in 15 hours.

      But from AccessPoint, when User tries to make filter selections, it keeps spinning and throws an error - "Lost connection to server". Then it brings them back to the same screen as before they tried to do filters.


      I am on QlikView 11.2 SR5 with 256GB RAM memory on the server.


      We had User documents on NAS share and I have moved everything to local on server to eliminate any network issues. But even with User document local on server and using direct URL for accesspoint on server, it still gives me same error.


      Can someone help? Is it QlikView server configuration issues or huge data issues? What could we try to fix if its QV server configutaion issue or what could we try if its Huge data issues.


      Any advise will be helpful.